Resolved
API access has been restored
Monitoring
We have deployed a fix and are monitoring the API.
Identified
We have implemented a fix and are waiting for it to deploy. We will make another update in an hour at the latest.
Identified
We have identified the issue and are working on implementing a fix.
Identified
We are currently aware of an issue with our API that is impacting users ability to use the website or third-party integrations/MCP.